Announcement

Collapse
No announcement yet.

API Docs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • API Docs

    When ever I try to access the API docs I get an nginx error (get an error uploading an image so here is the text):

    =============================================== An error occurred.


    Sorry, the page you are looking for is currently unavailable.
    Please try again later.

    If you are the system administrator of this resource then you should check the error log for details.

    Faithfully yours, nginx.

    ===============================================

    This happens for me with any url containing: https://docs.developer.betfair.com

    I've tried using 3 different browsers (Chrome, Firefox, Firefox Dev).
    I tried turning my VPN on in case there was an issue with my connection.
    Tried logging into my account then loading the docs.
    Tried navigating to the docs via https://developer.betfair.com/en/exchange-api/ rather than my bookmark, issue persists.
    Tried in-private mode.


    EDIT 22-04-2020:
    Issue has gone away this morning

    Last edited by tpaterson; 22-04-2020, 09:28 AM.

  • #2
    As of this morning the issue seems to have gone away.

    This happened to me last week too, sometimes it would load sometimes it wouldn't.

    I'm leaning towards an issue with my connection (unless anyone else noticed it).

    Comment


    • #3
      Hi Both

      This was an issue at our side which has now been resolved Sorry for the inconvenience.

      Neil

      Comment


      • #4
        Hi I have always had this issue that the root URL https://docs.developer.betfair.com/ displays an error yet however google has found this link for me:

        https://docs.developer.betfair.com/d...lu3yomq5qye0ni

        Comment


        • #5
          I don't know if this is right up to date:
          https://docs.developer.betfair.com/p...de-Offline.pdf

          Comment


          • #6
            Documentations seems to be offline this whole weekend. Would be good if admins could provide official PDFs for them (exchange, stream and games) from here (forum).

            Comment


            • #7
              I have the same problem any page from docs.developer.betfair.com is struggling and most come up with errors permanently. No pdf for me either

              Comment

              Working...
              X